生命不息,折腾不止!

Viva La Vida

[转](解决办法)远程服务器,出现身份验证错误,要求的函数不支持

今天进一个远程机器 突然提示这个  百度之~

from: https://blog.csdn.net/u012559347/article/details/80266778

无法远程服务器,报错信息如下:出现身份验证错误,要求的函数不支持。可能是由于CredSSP加密Oracle修正。

微软给出解决方案:

https://support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018(点击打开链接

具体解决办法

windows专业版以上:

打开组策略编辑器

配置完成之后就可以进行远程连接

点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注